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Moving from GroupWise to Outlook 2013 Client 

18 Differences between Outlook and GroupWise 

1) Silently Retract: Messages: Outlook can retract messages, but whether successful or not, the recipient knows that 

the attempt was made (and the attempt includes the subject line). 

2) Tracking Sent Items: Outlook sends copies of messages to every recipient. Therefore, if you want to know if 

someone opened or received your email, you must ask for a receipt at the time you send it. Not getting a receipt back, 

however, does not mean the email delivery failed. It could be that the recipient's system does not want to give you a 

receipt (Outlook users can make that choice themselves). 

3) Viewing Attachments: In Outlook, attachments must be opened or saved. So if you receive an attachment created 

with a program you don't have, you are out of luck. IT-savvy folks will figure out a way around it, but regular users won't 

know to save it, then "Open With" a compatible program because there is no "Open With" in Outlook. 

4) Losing Attachments: When Changing Type If you try to change an email to an appointment by dragging it from the 

mailbox to the calendar, the attachment disappears—only the contents of the email stay intact. Outlook keeps the email 

in the mailbox and copies it in the calendar. 

5) Reminder Notes: There are no “Reminder Notes” in Outlook. There are notes, which are dated, but they are not 

related to the calendar and therefore cannot recur. The equivalent in Outlook is an All Day Event. All Day Events 

appear at the top of the calendar day before 8 a.m. (or whatever time is set as the start of the work day). 

6) Recurring Appointment Patterns: Not all recurring appointments follow a pattern (every Monday, the last Friday 

of the month, every 14 days, etc.). Some are random, like taking vacation days. To use the recurring feature in Outlook, 

there must be a pattern. 

7) Sending Appointments: When an Outlook appointment is sent, a copy of the appointment - not a link to the 

appointment - is sent. Therefore, when the organizer changes the appointment, an additional message is sent to the 

original recipient to alert them. If the recipient deletes that email message, the calendar item is not updated. The same 

thing applies when deleting an item: the recipient must click "Remove from Calendar" or the item will stay on the 

calendar forever. Also, for any update, if the recipient acknowledges the update on the calendar, the matching email stays 

in the Inbox until the user deletes it. 

8) Deleting Recurring Appointments: If you delete a recurring appointment in Outlook, it does not go into the Trash. 

It is not recoverable. 

9) Calendar Tool Tips: In Outlook, there are no tool tips, so details like from, to, cc, place, time, and subject are only 

visible when you open the item. 

10) Tracking Calendar Items that Were Sent: There is no sent item when an appointment/task is sent in Outlook. 

The organizer of the appointment automatically gets a copy of the appointment on their own calendar, which becomes 

the tracking copy. If that tracking copy is deleted (removed from Deleted Items), there is no way to manage that item. If 

an appointment/task needs to be changed or removed, it must be done on each recipient’s account. 
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11) Recipients of Meetings Can Move the Item: Recipients of meetings can move them in Outlook because only 

copies of meetings are sent to recipients, not links. So recipients of appointments (group meetings) may accidentally drag 

that appointment to a new place/time on their own calendar by simply clicking and dragging the appointment without 

receiving any warning that they have moved the meeting. After opening the item, there is no way to tell what the original 

date/time was. The only workaround is for the organizer of the appointment to send an update. 

12) Tasks: In Outlook, tasks sent to multiple people cannot be managed by the person who sent them (called the 

Organizer). Remember only copies of tasks are sent to the recipient and changes to tasks require an update message sent. 

For tasks, apparently Outlook is unable to update tasks if sent to multiple people. Therefore, if you sent a task to two or 

more individuals and then you need to change the task or recall it, you cannot. That change (or recall) would have to be 

done individually for each recipient. 

13) Viewing Tasks in the Calendar: You cannot view future tasks on your calendar in Outlook. The task list that 

appears on the Day or the Week View is a static list of tasks for that day. Clicking on a day in the future changes only the 

appointments, not the tasks. Therefore, to see future tasks, you must look at the task list (where there is no calendar). 

14) Discussion Threads: The relationships of posted items in a discussion thread are lost when converted from 

GroupWise and cannot be reestablished. 

15) Dragging Contacts to an Email: In Outlook, you cannot drag contacts from the Contacts folder and drop them 

on the mailbox to begin a new email message. 

16) Resources: “Resources” are set up as a public folder in Outlook; however, there are many resources that will require 

an actual account in Exchange. All accounts in Exchange require a license, even if those accounts are not real people. 

17) Proxy Rights: Instead of “proxy rights,” Outlook uses delegates which are more granular. Outlook is folder-based 

which allows you to give rights to your Inbox, but not your Sent Items or Deleted Items. 

18) Document Management: Outlook allows you to send a document from the library in an email that can be 

addressed to both internal and external individuals, but they must be done in separate emails. Therefore, for an internal 

person to receive a copy of the document one email must be sent internally and one email must be sent externally with a 

copy of the document. If the internal person modifies the attachment and applies the changes, the changes are applied 

only to the file that is attached to that email, not to the document in the DMS. 
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Getting Started with Outlook 2013 Client 

Accessing Outlook 

Outlook 2013 Client can be accessed by:  

1. Microsoft Outlook 2013 Client (Primary program to access Office 365) 
1. Select MS Ribbon 
2. Select All Programs 
3. Select Microsoft Office 2013 

 
2. Outlook Web Access(OWA) 

1. www.myoffice.uwo.ca 
2. Enter Western Email Address (jsmith6@uwo.ca) 
3. Enter Western Password 
4. Select Mail 

 

  

http://myoffice.uwo.ca/
http://myoffice.uwo.ca/
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Add Your Signature Line 

 
Web Resource - Schulich Email Signature Guidelines 

 

 
Video Tutorial (3:08 Minutes):  Add Signature to Email 

 
Create, edit, and attach a signature to email messages you send, reply to, and forward.  

 
Create a signature: 
 
1. Select File, and then select Options. 
2. Select Mail, and then select Signatures. 
3. On the E-mail Signature tab, below Select signature to edit, select New. 
4. Type a name for the new signature, and then select OK. 
5. In the Edit Signature box, add your signature information, and then select Save. 
6. In Choose default signature: 

 Select the E-mail account you want to use this signature for. 
 Select the signature you want to use for New messages. 
 Select the signature you want to use for Replies/forwards. 
Note: Select (none) if you do not want a signature attached to New messages or 
Replies/forwards. If you want to create a signature for another email account in Outlook, 
like your personal email, select New and repeat steps 4 through 6. 

7. When you are done, select OK, and select OK again. 
 

Change a signature: 
  
1. Select File, and then select Options. 
2. Select Mail, and then select Signatures. 
3. In Select signature to edit, select the signature file you want to edit, make changes in the 

Edit signature box, and then select Save. 
 

Stop attaching a signature: 
  
1. Select File, and then select Options. 
2. Select Mail, and then select Signatures. 
3. Under Choose default signature, select (none) for New messages and 

Replies/forwards. 
4. Select Save, select OK, and then select OK again. 

  

http://communications.uwo.ca/comms/western_brand/vis_toolkit/schulich.html#email
https://support.office.com/en-us/article/Video-Add-signatures-to-emails-31fb24f9-e698-4789-b92a-f0e777f774ca?ui=en-US&rs=en-US&ad=UShttps://support.office.com/en-us/article/Video-Add-signatures-to-emails-31fb24f9-e698-4789-b92a-f0e777f774ca?ui=en-US&rs=en-US&ad=US
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Add Your Photo  

You can personalize your outlook email by adding a photo. 

1. Add Photo by going to OWA (Outlook Web Access) 
1. www.myoffice.uwo.ca 
2. Enter Western Email Address (jsmith6@uwo.ca) 
3. Enter Western Password 
4. Select “Your Name” top right hand corner 
5. Select Personal Info on the left hand tool bar 
6. Select Upload/Change Photo 
7. Select Browse and upload Photo 

 

 

  

http://myoffice.uwo.ca/
http://myoffice.uwo.ca/
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Email:  View, Create, Send and Receive 

Viewing Email 

 
Video Tutorial (3:37 Minutes):  View Email 

 
Read and organize email messages in Outlook 2013 Client: 
 
1. In the View > Reading Pane > Right view shown in the video, Outlook displays three 

panes: 

 Folder Pane - displays all the folders in your mailbox. 

 Summary Pane - list the emails for the folder selected in the Folder Pane. 

 Reading Pane - displays the email message selected in the Summary Pane. 
Note: Based on your Outlook settings, your Reading Pane can also be below the 
Summary Pane. 

 
Select a folder: 

1. Select the Favorites black triangle to minimize the Favorites pane, if you 
want more room to view folders in your email account(s). 

2. Select a folder to show the messages in that folder: Inbox, Sent Items, Deleted Items or 
another folder. 

3. The numbered image below shows: 
1. Whom the email is from. 
2. Subject and date. 
3. First sentence of the email. 
4. Paperclip – email has an attachment. 
5. Envelope with arrow pointing to the left – you have replied to this email. 
6. Red flag - email marked for follow-up. 
7. Envelope with arrow pointing right - you have forwarded this email. 

 

 

https://support.office.com/en-us/article/Video-View-email-9aa2285c-acee-41eb-89fc-b0630af0a886?wt.mc_id=AID573689_QSG_141922&ui=en-US&rs=en-US&ad=US
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Delete an email: 

 Select the X to delete an email. 

 

Change the Reading Pane layout:  

1. Select an email message to view it. 
2. On the View tab, in the Layout section, select Reading Pane, and then select an 

option: 

 Right – displays Reading Pane on the right. 

 Bottom – displays Reading Pane on the bottom. 

 Off – hides the Reading Pane.  
Note: Double-click an email to read it in a separate window. 
 

Increase or decrease text size: 
  

 Select the Zoom plus + or minus – signs to increase or decrease text size. 

 

Show images: 
 
If you trust the source, click in the information box and choose an option.  

 
 Download Pictures – select to download the pictures. 
 Add Sender to Safe Senders List – select to always download pictures from this 

sender. 
 All mailboxes – to arrange all emails by conversations. 
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 This folder – to arrange emails by conversations only in the current folder. 

 

 

Change the size of the Summary and Reading Pane  

 Hover over the line that separates the Summary and Reading Pane, and then drag it to 

increase or decrease the size the way you like. 
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Creating and sending email 

 
Video Tutorial (3:08 Minutes):  Create and Send Email 

 
 

 
HINT:  Tracking Sent Email Items 

Outlook sends copies of messages to every recipient. If you want to 

know if someone opened or received your email, you must ask for a 

receipt at the time you send it. Not getting a receipt back, however, 

does not mean the email delivery failed. It could be that the 

recipient's system does not want to give you a receipt (Outlook users 

can make that choice themselves). 

 
 

1. Select Home > New Email to start a new message. 
2. Enter the name or email address in the To..., Cc, or Bcc field. 
3. When you start typing an e-mail address, you can either select one of the suggested e-mail 

addresses, or continue typing the e-mail addresses. 
4. Separate multiple recipients with a semicolon. 
5. To choose a recipient's name from the address book, select To... and then choose the names 

you want. 
6. Use Cc to send a copy of the email message. 
7. Use Bcc to send a "blind copy" of the email message to someone without letting others 

know about it. 
8. If you do not see the Bcc box, select Options, and then select Bcc in the Show 

Fields group. 
9. In Subject, type the subject of the email message. 
10. Place the cursor in the body of the email message, and then start typing. 

NOTE: You can change the font or style, and check the grammar and spelling of the 
message before sending 

11. After typing out your message, select Send. 
 

  

https://support.office.com/en-us/article/Video-Create-and-send-email-400d4d45-8e2d-46a2-8cb5-ddabf12489ed?ui=en-US&rs=en-US&ad=US


OUTLOOK 2013 CLIENT            USER GUIDE – APRIL 2017 13 

Replying to and Forwarding Email 

 
Video Tutorial (3:48 Minutes):  Reply or Forward Email 

 
 

Reply to an email message: 
 
1. Select an email message. 
2. In the Reading pane, or on the Home tab, select Reply (Individual) Or Reply All (those cc’d 

on email) 
3. NOTE: Attachments originally included in an email will be removed during a reply to save 

space in your Inbox. To include an attachment in an email you've received, Forward the 
email to your recipient. 

4. Type a message in the body of the message. 
5. Select Send. 
 
NOTE: The icon in the folder list changes, with a new purple arrow pointing towards the left. 
It implies that you have replied to the message. 

 
Forward an email message: 

 
1. Select an email message. 
2. In the Reading pane, or the Home tab, select Forward  
3. In To..., enter a name or an email address. 
4. In Subject, make changes if needed. 
5. In the body, add a message and remove any irrelevant information. 
6. Select Send. 
 
NOTE: The icon in the folder list changes, the arrow pointing towards the right. It implies that 
the email message has been forwarded. 

 

  

https://support.office.com/en-us/article/Video-Reply-to-or-forward-email-72255538-5bcb-4be6-bede-c28014a5c951?ui=en-US&rs=en-US&ad=US
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Sending Email with file attachments or hyperlinks  

 
Video Tutorial (1:38 Minutes):  Sending Email with File Attachments 

 
 

 
HINT:   Viewing Attachments  

In Outlook, attachments must be opened or saved. Therefore, if you 

receive an attachment created with a program you don't have, you 

will not be able open, as there is no "Open With" in Outlook. 

 
 

Add an attachment to an Email Message:   
 
1. Select Home >New Email. 
2. Alternatively, for an existing email, select Reply/Reply All or Forward. 
3. Select Home >Attach File, and choose an option: 

 Recent items - select a file from the list of the files you have saved or worked with 
recently. These files could be saved locally, or they might exist on internal network 
locations and Group Files. 

 Browse Web Locations - select files from OneDrive, SharePoint sites, or Group 
Files that you have accessed earlier. 
NOTE: By default, recipients have permission to edit the attachment, but you can 
override this before sending the attachment. To change the permissions, see Manage 
the items attached to an email. 

 Browse This PC - select a file from your local computer. 

 Outlook Item - attach an email message as text or as an attachment. 

 Business Card - attach an electronic business card to the message. 

 Calendar - insert a calendar, with specific date range and other details. 

 Signature - add your signature to the message. 
4. To attach an item, select Attach Item, and then select one of the following options: 
5. You can see the size of an attached file and its name if you hover your mouse cursor over it. 

If you want to remove an attached file, select the down arrow, and then select Remove 
Attachment in the drop-down list. 

 
Insert a hyperlink into an Email Message:  
 
1. On the Home tab, select New Email. 
2. Compose your email, and select the text or picture that you want to display as the link. 

3. On the Insert tab, choose Hyperlink   . 
NOTE: You can also right-click the text or picture, and then select Hyperlink. 

4. Select one of the following options: 
o To create a Link to an Existing File or Web Page, select Existing File or Web 

Page in the Link to pane, and then type the file or web page address in 
the Address box. 

https://support.office.com/en-us/article/Video-Send-file-attachments-with-email-d32cd5ad-c7c5-49df-814d-4c17a5d3beb0?ui=en-US&rs=en-US&ad=US
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o To create a Link to a file that has not been created yet, select Create New 
Document in the Link to pane, and then type a name for the file in the Name of 
new document box. In When to edit, select an option: 

 Edit the new document later  
 Edit the new document now 

Edit a hyperlink: 
1. Right-click the link and then select Edit Hyperlink. 
2. In the Address box, edit the link. 

 

Delete a hyperlink:  Right-click the link, and then select Remove Hyperlink.  
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Saving and Reusing Email Content (“Quick Part”) 

 
Video Tutorial (3:07 Minutes):  Saving and Reusing Email Content 

 

Create a Quick Part: 
 
1. Select New Email and then type and select the content that you want to store as a reusable 

building block. 
2. On the Insert tab, in the Text group, select Quick Parts. 
3. Select Save Selection to Quick Part Gallery. 
4. In the Create New Building Block box, add the: 

 Name – Type a unique name. 

 Gallery - Select the gallery where you want the building block to show up. 

 Category - Select a category, such as General or Built-In, or create a new category. 

 Description - Type a description of the building block. 

 Save in- Select the name of the template from the drop-down menu. 

 Options 
a. Insert in own paragraph - To insert the content in its own paragraph, directly 

below the cursor point, and place the cursor on the next line. 
b. Insert content in its own page -To insert the content into its own page. 
c. Insert content only - For all other content. 

5. Select OK. 
 

Use a Quick Part: 
 
1. Open an email, and then select Reply. 
2. Place the cursor where you want to insert a building block. 
3. On the Insert tab, select Quick Parts, and then select the building block you want to use. 
 
Delete a Quick Part: 
 
1. Select New Email message and place the cursor in the body of the email. 
2. On the Insert tab, in the Text group, select Quick Parts. 
3. Right-click on a Quick Part, and then select Organize and Delete. 
4. Select the Quick Part you want to delete, and then select Delete. 
5. Select Yes, and then Close. 

 

  

https://support.office.com/en-us/article/Video-Save-and-reuse-email-content-d2b6e35c-1c63-49a7-9b7f-2631bb13c16a?wt.mc_id=AID573689_QSG_141922&ui=en-US&rs=en-US&ad=US
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Recalling or replacing sent email 

 
Video Tutorial (2:27 Minutes):  Retract or Replace Email Sent 

 

 
HINT:  Retracting Email Messages 

Outlook can retract email messages, but whether successful or not, 

the recipient knows that the attempt was made (and the attempt 

includes the subject line). 

 
 
 

1. Select File > Info. 
2. Under Account Information, make sure the account you sent the email from is selected. 
3. If your account is a Microsoft Exchange account and your email message recipients are all 

on the same email system, you can use recall or replace. 
4. If your account is a MAPI or POP account, recall will not work. 
5. Select the Back button. 
6. In the navigation pane, select the Sent Items folder. 
7. Double-click the email message that you want to recall or replace. 
8. Select Message > Actions > Recall This Message. 
9. Alternatively, select File > Info > Resend or Recall > Recall This Message... 
10. In the Recall This Message box, select an option: 
11. Select Delete unread copies of this message to recall the sent message. 
12. Select Delete unread copies and replace with a new message to replace the sent 

message with a new message. 
13. Select the Tell me if recall succeeds or fails for each recipient check box. 
14. Select OK. 

NOTE: If you selected Delete unread copies and replace with a new message, the 
original message opens for editing. When you select Send, the original email message will be 
deleted from the recipient’s mailbox and replaced with the newly edited one Email 
Attachments:  Open, Preview, and Saving 
 

  

https://support.office.com/en-us/article/Video-Retract-or-replace-a-sent-email-8e564127-15a0-4cf6-b974-f2101f5e256e?ui=en-US&rs=en-US&ad=US
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Out of Office or Automatic Email Reply 

 
Video Tutorial (3:23 Minutes):  Out of Office OR Automatic Email Reply 

 

1. Select File > Info > Automatic Replies. 
2. Select Send automatic replies. 
3. Select the Only send during this time range checkbox, and then select the dates and Start 

time and End time. 
4. To set an automatic reply that everyone in your organization will see: 

 Select the Inside My Organization tab. 

 In the message body, type the message you want people to see. 

 Select OK. 

 Your Out of Office message for people in your organization will turn on, for the 
dates and times you chose. 

5. To set an automatic reply that people outside your organization will see: 

 Select the Outside My Organization tab. 

 Select the Auto-reply to people outside my organization checkbox. 

 Select either My Contacts only or anyone outside my organization. 

 In the message body, type the message you want people to see. 

 Select OK. 

 Your Out of Office message for people outside your organization will turn on, for 
the dates and times you chose 

6. Select the Back arrow to return to the Inbox. 
7. Turn off automatic replies 

 Select File > Info > Automatic Replies. 

 Select the Do not send automatic replies checkbox. 

 Select OK. 

 Select the Back arrow to return to the Inbox. 
 

  

https://support.office.com/en-us/article/Video-Send-automatic-reply-email-cc0e480f-973e-4412-a27b-8a52108d6d51?ui=en-US&rs=en-US&ad=US
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Email:  Manage & Organize  

Setting Email Flags, Reminders, or Colour Coding 

 
Video Tutorial (5:28 Minutes):  Set an Email Flag, Reminder, or Colour  

 

Set a Follow Up flag: 
 
1. Select the email message. 
2. Select the flag icon in the email.  

The flag turns red and a Follow up message appears in the header of the email message. 
NOTE: Follow Up flags are used for actionable items only. 
 

View all Follow-Up Flags: 
 
1. Select View >To-Do Bar >Tasks. 
2. The To-Do Bar pane opens and shows all flags. 
 
Remove a Follow Up Flag: 
 
1. Right-click the email message. 
2. Select Follow Up > Mark Complete. 

 The Follow Up Flag changes to a green checkmark and is removed from the To-Do Bar. 
 
Set a Reminder: 
 
1. Select the email message for which you want to set the reminder. 
2. Select Home >Follow Up > Add Reminder. 
3. In the Custom box, for Flag to, select Follow up or type a description. 
4. Check the Reminder box, enter date and time, and then select OK. 
5. An alarm bell icon will appear on the message. 
6. To change the time for the reminder, select Follow Up, select Add Reminder, edit the time, 

and then select OK. 
 
Find an Action Item: 
 
1. If Outlook finds something in an email that looks like an action item, an Action 

items tab automatically appears on the reading pane. 
2. Select the Action Items drop-down arrow to read the action item, and then select FOLLOW 

UP if you would like to set a Follow-Up Flag to remind you to do that action item. 
3. NOTE: If you select FOLLOW UP, the action item displays in the To-Do Bar pane. 
4. When the task is done, mark it complete. 
5. From the Action Items drop-down, select Mark Complete, or 
6. In the To-Do Bar pane, right-click the flagged message and select Mark Complete. 
 

  

https://support.office.com/en-us/article/Video-Set-an-email-flag-reminder-or-color-a894348d-b308-4185-840f-aff63063d076?ui=en-US&rs=en-US&ad=US
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Create color categories: 
 
1. Select Home > Categorize > All Categories. 
2. To rename a category color, in the Color Category box, select a color category, and then 

select Rename. Type an appropriate name for the selected category, and then press Enter. 
3. To change the category Color, select the color you want from the Color drop-down. 
4. To create a new color category, select New, type a name, select a color, and select OK. 
5. When you are done with Color Categories, select OK. 
6. Assign an email a color category 
7. Right-click an email message. 
8. Select Categorize, and then select an appropriate color category for the message. 
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Using Folders to Organize Your Email 

 
Video Tutorial (3:12 Minutes):  Organize Email by Using Folders 

 

Create a folder in Outlook 
 
1. Right-click Inbox and select New Folder. 
2. Type a name for the folder and press Enter. 
 

 

Create a subfolder in Outlook: 
 
1. Right-click a folder and select New Folder. 
2. Type a name for the folder and press Enter. 

 
 

Creating a folder using OWA (Outlook Web Access) 
 
1. Login to OWA (myoffice.uwo.ca) using your Western credentials. 
2. Choose Mail to open your Mail folders. 
3. Right click on your name e.g. Jane Doe in the Mailbox list. 
4. Select Create new folder. 
5. Enter the name of the folder (Left pane) and press Enter. 
6. To create additional folders/sub-folders, right-click on the folder or subfolder you wish to 

create and follow steps 1-5 above. 
 
Move messages into a folder: 
 
1. Select an email message. 
2. Drag and drop it into a folder. 

NOTE: To move more than one email, select an email, hold down the Shift key and select 
other messages, and then click, drag, and drop them into a folder. 
 

Add a folder to Favorites: 
 
1. To add a folder to Favorites, right-click the folder, and then select Show in Favorites. 

NOTE: You can also select the folder, and then drag and drop it in Favorites. 
 

Always Move Messages: 
 
1. Select an email message. 

2. Select Home > Move  > Always Move Messages in This Conversation… 
3. In the Always Move Conversation box: 
4. Select a folder if one already exists and click OK. 
5. If a folder does not exist, select New... to create a new folder. 
6. In the Create New Folder box, enter a name for the new folder, and select OK. 
7. Select OK to exit the Always Move Conversation box. 

 

  

https://support.office.com/en-us/article/Video-Organize-email-by-using-folders-0616c259-4bc1-4f35-807d-61eb59ac79c1?ui=en-US&rs=en-US&ad=US
http://myoffice.uwo.ca/
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Searching and Filtering Email 

 
Video Tutorial (3:23 Minutes):  Search and Filter Email 

 

Search email: 
 
1. Select the search bar. 
2. Type a name, subject, or phrase, which is included in the email message that you want to 

find. 
 
Refine your search results: 
 
1. Select the search bar and type a name or subject. 
2. Select an option to refine or widen your search: All Mailboxes, Current Mailbox, Current 

Folder, Subfolder, or All Outlook Items. 
3. You can also select a category within the Refine group to further filter your search results: 

 From – only shows results from a specific person. 

 Subject - only shows results based on the subject. 

 Has Attachment – only shows emails that have attachments. 

 Categorized – only shows results that have a specific category assigned to them. 

 This Week - searches by when the email message was received: Today, Yesterday, This 
Week, Last Week, This Month, Last Month, This Year, or Last Year. 

 Sent To – searches messages Sent to You, Not Sent Directly to You, or Sent to Another 
Recipient. 

 Unread – only shows unread messages. 

 Flagged - only shows messages flagged by you. 

 Important - only shows emails marked as Important 

 More - filters your results based on more advanced criteria, such as Cc or Sensitivity. 
4. Select Recent Searches to run recent searches again. 

a. NOTE: Outlook saves only the recent search query, not the results. 
5. Select Close Search to close the Search tab. 

https://support.office.com/en-us/article/Video-Search-and-filter-email-3e32b06d-a2d9-4a66-922f-78b77c41b97f?ui=en-US&rs=en-US&ad=US
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To-Do Lists:  Manage and Organize your Tasks 

Creating, Assigning, and Completing Tasks 

 
Video Tutorial (2:54 Minutes):  Create, Assign & Complete Tasks 

 

 
HINT:  Tasks 

In Outlook, tasks sent to multiple people cannot be managed by the 

person who sent them (called the Organizer). Remember only copies 

of tasks are sent to the recipient and changes to tasks require an 

update message sent. Outlook is unable to update tasks if sent to 

multiple people. If you need to change the task sent to multiple 

people, or recall it, you cannot. That change (or recall) would have to 

be done individually for each recipient. 

 

Create a task: 
 
1. Select Tasks. 
2. Select New Task. 
3. In Subject, type the subject of the task. 
4. Select a Start Date, Due Date, Status, Priority, or percentage Complete. 
5. Select Reminder to set a reminder for the task. 
6. Finish by selecting Save & Close.  
 
Assign a task: 
 
1. Select Tasks. 
2. Select New Task. 
3. In Subject, type the subject of the task. 
4. Select a Start Date, Due Date, Status, Priority, or percentage Complete. 
5. Select Reminder to set a reminder for the task. 
6. Select Assign Task. 
7. Select To… to add contacts from address book or type in the recipient's name or email 

address. 
8. Add Notes to the task. 
9. Select Send. 
10. Select OK to confirm. 

 
Mark as complete: 
 
1. Select Tasks. 
2. Select a task from the task list. 
3. Select Mark Complete or check the box next to the task. 
 
 

https://support.office.com/en-us/article/Video-Create-assign-and-complete-tasks-6de6ee52-751b-4405-b389-850572b15306?wt.mc_id=AID573689_QSG_141922&ui=en-US&rs=en-US&ad=US
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Edit a task: 
 
1. Double-click a task to open it. 
2. You can add notes and make other necessary changes. 
3. Select Save & Close. 
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View Tasks and To-do lists 

 
Video Tutorial (3:37 Minutes):  Viewing Tasks and your To-do List 

 

 
HINT:  Viewing Tasks in the Calendar 

You cannot view future tasks on your calendar in Outlook. The task list 

that appears on the Day or the Week View is a static list of tasks for 

that day. Clicking on a day in the future changes only the 

appointments, not the tasks. To see future tasks, you must look at the 

task list. 

 
 

View Tasks: 
 
1. Select Tasks. 

My Tasks contains two folders: 

 Tasks - See all of your tasks. 

 To-Do List - See all the items which are flagged in your contact and emails.  
2. Select Tasks from My Tasks. 
3. Select a task to view it. 
4. To change or set the view of the Reading pane, select an option: 

 Detailed - shows all information about the item, such as due date, change in due date, 
date completed, and so on. 

 Simple List - shows tasks, including items that have been completed. 

 To-Do List - shows tasks that are due now or in the future. 

 Priority - shows the priority of the tasks, such as high, medium, and low. 

 Active - shows items that are active and have not been completed yet. 

 Complete - shows the list of completed items. 

 Today - shows the items that are due today. 

 Next 7 Days - shows items due in the next seven days. 

 Overdue - shows the overdue items. 

 Assigned - shows the tasks assigned to other people. 

 Server Tasks - shows tasks that are stored on the server. 
5. On the View tab, select any of the view options to change the view.  

 
View To-Do List: 
 
1. Select Tasks. 
2. Select To-Do List in My Tasks. 
3. Select a task on your list to view it. 

 
View Task List from the calendar: 
 
1. Select Calendar. 

Select View > To-Do Bar > Tasks.  

https://support.office.com/en-us/article/Video-View-tasks-and-your-to-do-list-9a2ef589-4308-4328-894b-5bac3e910ed5?wt.mc_id=AID573689_QSG_141922&ui=en-US&rs=en-US&ad=US
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Contacts: Manage and Organize  

Adding and Modifying Contacts  

 
Video Tutorial (3:20 Minutes):  Managing Contacts 

 
Add a contact: 
 
1. Select People. 
2. Select New Contact, and then fill in the details such as Full Name, Phone Numbers and E-

mail. If you have a photo of the contact, you can add it from your computer. You can also 
add notes about the contact. 

3. Select Save & Close. 
 

Edit a contact: 
 
1. Select People. 
2. Select the contact you want to edit. 
3. Select Edit. 
4. Change or edit the desired labels. 
5. Select Add to add a new detail. 
6. Select Save. 

 
Use business card view to see and edit contacts: 
 
1. Select People. 
2. On the Home tab, in the Current View group, select the Business Card view. 
3. Double-click the contact card to open it and make the desired changes. 
4. Select Save & Close. 

 
Add a contact from an email message: 
 
1. Select an email message. 
2. Right-click on the e-mail address and select Add to Outlook Contact. 
3. In the newly opened box, fill in the details and select Save. 
4. Select X to close the contact card. 
5. Select People to see the contact you’ve just added. 

 
Add a contact to an email message: 
 
1. Select New Email. 
2. In the new email window: 

 Enter the recipient's e-mail address or name in the To, Cc, or Bcc field. Separate multiple 
recipients with a comma. 

 Select To, to open the address book. You can search for names or using the Address 
Book drop-down, select other contact lists to search. 

  

https://support.office.com/en-us/article/Video-Manage-contacts-1ef8f35b-04be-4bd0-ac9c-6d6a146887ce?wt.mc_id=AID573689_QSG_141922&ui=en-US&rs=en-US&ad=US
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Organizing Contacts into Categories 

 
Video Tutorial (1:40 Minutes):  Organizing Contacts into Categories 

 
With Outlook, you can organize contacts into categories, mark them for follow-up, or make 
them a favorite or private. 
 
Categorize a contact by color: 
 
1. Select People. 
2. Select a contact. 
3. Select Home > Categorize. 
4. Select the category. 

NOTE: You can use the built-in color categories to organize your contacts. For example, 
blue for co-workers, red for family and friends, and green for community organizations and 
members. You can also rename these color categories. 
 

Mark a contact for Follow Up: 
 
1. Select People, and then select a contact. 
2. Select Home > Follow Up 
3. From the Follow Up drop-down, select a timeframe: Today, Tomorrow, This Week, 

Next Week, Not Date, Custom 
NOTE: To add a reminder, select Add Reminder…. 
 

Mark a contact as Private: 
 
1. Select People, and then select a contact. 
2. Select Home > Private. 
3. NOTE: If you share your contact list, no one else will see your Private contacts. 

 
Add a contact to Favorites: 
 
1. Select People. 
2. Right-click the contact, and then select Add to Favorites. 

a. NOTE: Hover over People to see a list of your favorite contacts. 

 

  

https://support.office.com/en-us/article/Video-Organize-contacts-into-categories-94bb9b18-02d4-434f-81c3-cc267d388830?ui=en-US&rs=en-US&ad=US
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Creating and Managing Contact Groups/Lists 

 
Video Tutorial (2:50 Minutes):  Creating and Using Contact Groups  

 

 
Video Tutorial (2:39 Minutes):  Managing Contact Lists 

 

If you often email a group of people, create a contact group in Outlook so you only need to 
email that contact group instead of individual emails. 
 
Create a contact group: 
 
1. On the Navigation bar, choose People. 
2. Select Home > New Contact Group. 
3. In the Contact Group box, type the name for the group. 
4. Select Contact Group > Add Members, and then select an option: 
5. Select From Outlook Contacts. 
6. Select From Address Book. 
7. Select New E-mail Contact. 
8. Add people from your address book or contacts list, and choose OK. 
9. Choose Save & Close. 

 
Send an email to a contact group: 

 
1. Select Home >New Email. 
2. Select To. 
3. In the Search box, type the name of the contact group. 
4. Double-click the name to add it to the To box, and then select OK. 

  

https://support.office.com/en-us/article/Video-Create-and-use-contact-groups-3f73d218-52d6-4f88-a733-9ff37073ee4c?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Video-Manage-contact-lists-0ce18a10-5912-4127-95e3-cb268d92cb40?ui=en-US&rs=en-US&ad=US
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Importing and Exporting Contacts 

 
Video Tutorial (1:25 Minutes):  Import Contacts 

 

 
Video Tutorial (1:26 Minutes):  Export Contacts 

 

Importing Contacts: 
 
If you've already exported your contacts from Gmail or converted your iCloud contacts into a .csv 
file, you can import them into Outlook. 
 

1. Select File. 
2. Select Open & Export > Import/Export. 
3. Select Import from another program or file > Next. 
4. Select Comma Separated Values > Next. 
5. Select Browse, go to your saved .csv file, and select it. 
6. Select how you want Outlook to handle duplicate contacts: 

 Replace duplicates with items imported 
 Allow duplicates to be created 
 Do not import duplicate items 

7. Select Next. 
8. In the Import a File box, select Contacts > Next. 
9. Select Finish. 
10. To view your imported contacts, select People. 

 
Exporting Contacts: 
 
In Outlook, you can export your contacts into a .pst file to make them portable and easier to 
move. 
 

1. Select File. 
2. Select Open & Export > Import/Export. 
3. Select Export to a file > Next. 
4. Select Outlook Data File (.pst) > Next. 
5. Under the email account you want to export contacts from, select Contacts. 
6. Select Browse... and go to where you want to save your .pst file. 
7. Type in a file name and then select OK. 

NOTE:  If you have previously exported a .pst file, the name of your last file will be in the 
dialog box - you will have to overwrite it. In addition, if you're exporting to an existing .pst, 
under Options, specify what to do when exporting items that already exist in the file. 

8. Select Finish. 
9. To set a password to protect your .pst file, type yours in the Password and Verify 

Password boxes, once more to confirm, and then select OK. 
NOTE: If you would like to bypass setting a password, leave the password boxes blank and 
select OK.  

https://support.office.com/en-us/article/Video-Import-contacts-003be9d3-ccf7-4eea-be34-9501f6b38fbc?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Video-Export-contacts-966eb60e-a451-4ade-8025-eead2bfe18ef?ui=en-US&rs=en-US&ad=US
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Using Outlook Contacts for Mail Merge 

 
Video Tutorial (1:38 Minutes):  Use Outlook Contacts for Mail Merge 

 

 
Web Resource:  Use Mail Merge to Send Bulk Email Messages 

 
When you want to send the same email message to multiple people in your Outlook contacts list, 
use mail merge to personalize it for each recipient. 
 
NOTE: These steps only cover what is shown in this video. For detailed steps on how to do a 
mail merge, please see Use mail merge to send bulk email messages. 
 
1. Select Outlook contacts for mail merge 
2. Open the document you want to personalize for each recipient. 
3. Select Mailings > Select Recipients. 
4. Select Choose from Outlook Contacts. 
5. Select a contact folder to import, and select OK. 
6. Save your file to save that connection to the Outlook Contacts list. 

 

 

  

https://support.office.com/en-us/article/Video-Use-Outlook-contacts-for-mail-merge-c8854c74-5dc6-480d-9e97-57cd79e5b0da?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Use-mail-merge-to-send-bulk-email-messages-0f123521-20ce-4aa8-8b62-ac211dedefa4
https://support.office.com/en-us/article/Use-mail-merge-to-send-bulk-email-messages-0f123521-20ce-4aa8-8b62-ac211dedefa4
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Recovering Deleted Contacts 

 
Video Tutorial (1:03 Minutes):  Recover Deleted Contacts 

 
If you delete a contact in Outlook and need to recover it, you can retrieve it from the Deleted 
Items folder. 
 
1. Select Deleted Items. 
2. In the Search Deleted Items box, type in full name: 
3. Type in any part of your contact’s first or last name after the full name: command. 
4. Press Enter. 
5. To move your contact back to your address book, right-click your contact and 

select Move > Other Folder.... 
6. Select Contacts > OK. 
7. To find your recovered contact, select People. 

 
 

  

https://support.office.com/en-us/article/Video-Recover-deleted-contacts-767abd12-13d2-4529-8d41-63cdd6cecc5f?ui=en-US&rs=en-US&ad=US
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Calendars:  Manage, Organize, Share 

View and Customize Your Calendar in Outlook 

 
Video Tutorial (2:56 Minutes):  View and Customize your Calendar 

 

Switch between day, week, or month views, or change the start day and time of the workweek to 
customize your Outlook calendar. 

 
Change Calendar Views: 
 
1. On the navigation bar, select Calendar. 
2. On the Home tab, select a view: 
3. Day - view the current day. 
4. Work Week - view the workweek from Monday through Friday. 
5. Week - view the week from Sunday through Saturday. 
6. Month - view the entire month. 
7. Schedule View - view the selected calendar in a horizontal layout to help schedule an 

appointment or meeting when multiple calendars are viewed at the same time. 
8. Select Today at any time to go back to the current day. 

 
Customize your Calendar: 
 
1. Select View > Time Scale to change the time blocks shown on the calendar or Change 

Time Zone. 
2. Select View > Color to change the color of the calendar. 
3. Select View > Daily Task List and then select an option from the list. 
4. To set the weather, select the down arrow next to the Current City name, and enter the 

location name or zip code in Add Location. 
 

 

  

https://support.office.com/en-us/article/Video-View-and-customize-calendars-946d27fa-7463-4cbb-8bef-ad4cbcc7a671?ui=en-US&rs=en-US&ad=US
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Search for Calendar Items 

 
Video Tutorial (2:24 Minutes):  Search for Calendar Items 

 
Use calendar search to find events and meetings in your Outlook calendar quickly. Use scope 
and more ways to refine your search. 
 
Search your calendar: 
 
1. Select Calendar. 
2. In the Search box, type the keywords you want to search. 

 The search result shows the list with your search keywords highlighted in yellow. 

 At first, Outlook limits the search results to 30 items. Check the bottom left corner of 
the screen for the number of items. 

 If you have more than 30, scroll-down to the bottom of the list and select More to see 
more results. 

 Double-click an item to open it. 

 Select the X in the Search box to close search and return to the previous view. 
 

To narrow your search, type more keywords in the search box, or try one of these 
options: 
 
Use quotation marks for phrases; 

 In the Search box, type two or more search keywords in quotation marks (for example, 
“team review”). The search results will only include items that have team review as a 
phrase, and exclude items that only contain team or review. 

 
Use AND, OR or NOT 

 In the Search box, include AND, OR, or NOT between the keywords. 

 AND – searches for items with both keywords. 

 OR - searches for items with either keyword. 

 NOT - searches for items that have the first keyword, but not the second keyword. 

 NOTE: AND, OR, and NOT must be in caps. Do not include quotation marks. 
 

  

https://support.office.com/en-us/article/Video-Search-for-calendar-items-11f6c52d-9a72-4bfb-9cd2-c1857156dc5b?ui=en-US&rs=en-US&ad=US
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Email, Share, or Print Your Calendar 

 
Video Tutorial (4:20 Minutes):  Email, Share, or Print, Your Calendar 

 
If you need to give someone access to your schedule, email, share or print your calendar.  
 
(NOTE: if your require someone to manage your calendar see “Assign a Delegate to Manage 
your Calendar” section) 

 
Email Calendar: 

 
1. Select Calendar. 
2. Select Home > E-mail Calendar. 
3. Select the Calendar, Date Range, and Detail. 
4. Select Advanced to change the E-mail Layout, Daily schedule, and List of events. 
5. Select OK. 

NOTE: Your calendar entries populate in the email. 
6. Address the email and select Send. 

 
Share Calendar: 

 
1. Select Calendar. 
2. Select Home > Share Calendar. 
3. Select Individuals to share your Calendar with “To” 
4. Select Level of Details to share (i.e. limited details) 
5. Select Check Box if you would like to Request to review Recipients Calendar. 
6. Select Send 
7. Select Yes to Confirm sharing of Calendar before email sent 

NOTE: If recipient agrees to share their calendar, you will receive an email message 
8. In review pane of this email, Select Open this Calendar 
9. Right Click to overlay recipient over your Calendar 

 
Print Calendar: 

 
1. Select Calendar. 
2. Select File > Print. 
3. Select Print Options  
4. Select the Print style and Print range (dates) that you want to share. 
5. Select Preview to preview the page. 
6. Select Print. 
7. Select the left arrow to go back to the calendar 

 
  

https://support.office.com/en-us/article/Video-Email-share-or-print-your-calendar-c3bf704e-01e9-4e49-b0dc-ad1d6f9bf2e4?ui=en-US&rs=en-US&ad=US
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Opening, and Viewing Multiple Calendars 

 
Video Tutorial (2:15 Minutes):  Opening, and Viewing Multiple 

Calendars 

 
If you frequently schedule meetings with certain people, or need to see the schedules of others, 
you can open their calendar to view their schedule. 

 
View another person’s calendar: 
 
1. Select Calendar. 
2. Select Home > Open Calendar > From Address Book… 
3. Select a contact, select Calendar, and then select OK. 
4. In the navigation pane, in Shared Calendars, right-click the name of the person and 

select Color. 
NOTE: You can select Overlay to see it directly on top of your calendar. 

5. To change the calendar view, select an option: 

 Day 

 Work Week 

 Week 

 Month 

 Schedule View 
6. To hide the other person’s calendar, under Shared Calendars, uncheck the box next to 

their name. 
7. To delete the other person’s calendar, right-click the name of the person and select Delete 

Calendar. 
8. To delete the entire shared group, check the Shared Calendars box, right-click the group, 

and select Delete Group. 
9. If you never use Shared Calendars and want to delete it, right-click Shared Calendars, and 

select Delete Group. 
10. Select Yes to confirm. 

  

https://support.office.com/en-us/article/Video-Open-and-view-multiple-calendars-506bf022-e4a3-4c30-876f-517505a79aef?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Video-Open-and-view-multiple-calendars-506bf022-e4a3-4c30-876f-517505a79aef?ui=en-US&rs=en-US&ad=US
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Create Calendar Groups 

 
Video Tutorial (1:34 Minutes):  Create a Calendar Group 

 
If you have a set of calendars that you view together, create a calendar group to see the 
combined schedules at a glance. 
 
Create a calendar group: 
 
1. In the Folder pane, choose Calendar 
2. Choose Home > Calendar Groups. 
3. Choose Create New Calendar Group, type a name for the group, and then choose OK. 
4. Select the members you want to add to your calendar group. 
5. Choose OK. 

NOTE: The new calendar group opens next to calendars or groups that are already open. 
 

Change the color of a calendar: 
 
1. In the Folder pane, choose Calendar. 
2. In the navigation pane, right-click a calendar. 
3. Choose Color, and then choose a color. 

 
Overlay a calendar: 
 
1. In the Folder pane, choose Calendar. 
2. In the navigation pane, right-click a calendar that is not currently selected. 
3. Choose Overlay. 

 
Show/Hide a calendar: 
 
1. In the Folder pane, choose Calendar. 
2. Select or clear the checkbox next to a calendar to show or hide the calendar. 

 
Add more users to a calendar group: 
 
1. In the Folder pane, choose the Calendar icon 
2. In the navigation pane, right-click a calendar group. 
3. Choose Add Calendar, and then choose From Address Book  
4. In the Select Name box, choose User, and then choose Calendar. 
5. Choose OK. 

  

https://support.office.com/en-us/article/Video-Create-calendar-groups-29206d7c-0d2b-4afc-8e8c-6ede150971fc?ui=en-US&rs=en-US&ad=US
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Assign a Delegate to Manage Your Calendar 

 
Video Tutorial (2:28 Minutes):  Assign a Delegate to Manage Your 

Calendar 

 

 
HINT:  Proxy Rights 

Instead of “proxy rights,” Outlook uses delegates, which are more 

granular. Outlook is folder-based which allows you to give rights to 

your Inbox, but not your Sent Items or Deleted Items.  

 
 
If you need someone to act on your behalf in Outlook, such as responding to email or creating 
and accepting meetings, set a delegate and manage permissions for them. 
NOTE: To use delegation, you and your delegate must have a Microsoft Exchange account. 
 
Select a delegate and set permissions: 
 
1. Select File. 
2. In Info, select Account Settings. 
3. Select Delegate Access from the drop-down list. 
4. In the Delegates box, select Add. 
5. Select a contact name from the Address Book. 
6. Select Add->, and then select OK. 
7. In the Delegate Permissions box, for Calendar, Tasks, Inbox, Contacts, and Notes, 

select the permission level for the delegate: 

 None – no permissions. 

 Reviewer – can read items. 

 Author – can read and create items. 

 Editor – can read, create, and modify items. 
8. Select the Delegate receives copies of meeting-related messages sent to me checkbox 

if you want this. 
9. Select the Automatically send a message to delegate summarizing these 

permissions checkbox to inform the delegate about the access permissions. 
10. Select OK to set the permission levels. 
11. Select the left arrow to return to Outlook. 

 

  

https://support.office.com/en-us/article/Video-Assign-a-delegate-to-manage-your-calendar-6b96f35d-3307-419e-ba72-16dcc47b79b3?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Video-Assign-a-delegate-to-manage-your-calendar-6b96f35d-3307-419e-ba72-16dcc47b79b3?ui=en-US&rs=en-US&ad=US
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Meetings:  Manage & Organize  

Scheduling and Organizing Meetings 

 
Video Tutorial (3:26 Minutes):  Schedule and Organize Meetings 

 

 
HINT:  Recipients of Meetings Can Move the Item 

Recipients of meetings can move them in Outlook because only 

copies of meetings are sent to recipients, not links. Therefore, 

recipients of appointments (group meetings) may accidentally drag 

that appointment to a new place/time on their own calendar by 

simply clicking and dragging the appointment without receiving any 

warning that they have moved the meeting.  

 

Schedule an appointment to let other Outlook users know when you are free, busy, tentatively 
busy, or out of office. 
 
Create an appointment: 
 
1. Select Calendar. 
2. Select Home > New Appointment. 
3. Add a Subject and Location. 
4. Select a Start time and End time. 
5. Check the All day event box for a 24-hour event (12:00 AM-12:00 AM), for example, if you 

are on vacation or out of the office. 
6. In the Body, include notes about the appointment if you want. 
7. On the Appointment tab, set the Time Zone and add a Reminder if you want. 

8. Set Show As  to Free, Working Elsewhere, Tentative, Busy, or Out of Office to 
show others your availability. 

9. If this is a recurring appointment, select Recurrence. 
10. Set an Appointment time, Recurrence pattern (Daily, Weekly, Monthly, Yearly), 

and Range of recurrence, and then select OK. 
11. If a meeting room is required, select Book Room tab, and select Room 
12. Select Save & Close. 

 
Change an appointment: 
 
1. Double-click the appointment to open it. 
2. If it is a recurring appointment, select if you want to open Just this one or The entire 

series, and then select OK. 
3. Make the changes you want. 

4. Select Save & Close 

https://support.office.com/en-us/article/Video-Schedule-appointments-6e6ddec6-5983-4c42-9652-b99e120206fb?ui=en-US&rs=en-US&ad=US
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Managing Recurring Meetings 

 
Video Tutorial (4:39 Minutes):  Manage Recurring Meetings 

 

 
HINT:  Deleting Recurring Meetings 

If you delete a recurring appointment in Outlook, it does not go into 

the Trash. It is not recoverable.  

 

If you need to meet on a regular basis with people, you can create a recurring meeting. You can 
also change when and how often you meet, and cancel just one meeting in a recurring series, or 
cancel the whole series at any time. 
 
Create a recurring meeting: 
 
1. Select Calendar. 
2. Select New Meeting, or New Skype Meeting if you want people to be able to join online 

over Skype for Business. 
3. In To, type the name or email addresses of who to invite. 
4. In Subject, type a subject. 
5. In Location, type a location. 
6. Enter the Start time and End time. 
7. Select Meeting > Recurrence to create a recurring meeting and then select the: 

 Appointment time – select the Start, End, Duration, and time zone. 
 Recurrence pattern – select Daily, Weekly, Monthly, or Yearly, which day(s) of the 

week, and how often (every 1 week, 2 weeks, etc.). 
 Range of recurrence – select when to Start, and either No end date, End after a 

number of occurrences, or End by a date. 
8. Select OK. 
9. Select Send, to send the recurring meeting invite. 

 
Change a recurring meeting: 
 
1. Select Calendar. 
2. Double-click the meeting. 
3. Select if you want to make changes to Just this one meeting, or The entire series, and then 

select OK. 
NOTE: If you make changes to the entire series, you'll lose any one-off changes made to 
meetings within the series. 

4. Make the changes you want. 
5. If you want to change Recurrence options, select Recurrence, make the changes, and then 

select OK. 
6. Select Send Update. 
7. Select Yes, to confirm. 

  

https://support.office.com/en-us/article/Video-Manage-recurring-meetings-106799ae-5ed0-4eeb-90b4-68668c6668fe?ui=en-US&rs=en-US&ad=US
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Attaching Files to Meeting Invitations 

 
Video Tutorial (5:10 Minutes):  Attach a File to a Meeting Invitation 

 
If you have files related to a meeting, you can attach these items to an Outlook invitation. 
 
Attach a file to a meeting invitation: 
 
1. Select Calendar. 
2. Select New Meeting or New Appointment, or select a saved meeting or appointment. 
3. Select Insert. 
4. Select Attach File. 
5. Select a file from recent items or click Browse This PC… for a specific file from your 

computer. 
6. Select Insert. 
 
Attach an Outlook item to a meeting invitation: 
 
1. Select Calendar. 
2. Select New Meeting or New Appointment, or select a saved meeting or appointment. 
3. Select Insert. 
4. Select Outlook Item. 
5. In the Insert Item box, select which Outlook item you would like to attach. 
6. Select OK. 

NOTE: When an Outlook item is attached, it also includes all info you have saved for that 
item so make sure to remove any personal notes if needed. 

  

https://support.office.com/en-us/article/Video-Attach-a-file-to-a-meeting-invitation-48bd606a-2f74-4c57-9ac6-3a9010699eec?ui=en-US&rs=en-US&ad=US
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Advanced Email Functions 

Sharing Email Folders (& Accessing Shared Folders) 

 
If you would like to give someone permission to access a folder in your Office 365 account it 
involves giving permission in two places.  

 
1. Permission to access your Office 365 e-mail account Mailbox (e.g., schulich@uwo.ca)  

 
2. Permission to access each Folder/Subfolder you want to share.  

 
To share your Mailbox folder(s): 

 
1. Right-click on your Mailbox name (e.g., schulich@uwo.ca) and select Folder Permissions. 
2. Select the Permissions tab. 
3. Select the Add button. 
4. In the search field start to type the person’s name and select the person you wish to give 

permission to from the address list and press the Add button. 
5. Press the OK button.  
6. Click on the person's name and select the appropriate permissions from 'Permission Level:' 

drop down list (e.g., Owner, Contributor...).  Reviewer rights are recommended at the 
Mailbox level.  Select the option "Folder Visible".  

7. Click the OK button. 
8. To share additional folders/subfolders, right-click on the folder or subfolder, click on 

Properties and then click on the Permissions tab of the folder you wish to share, and 
follow steps 2-7 above. 

 
To Access another person's folder(s) using Outlook: 

 
To open another person’s mail folder(s), you need to make sure that you have been given 
permission to their Mailbox account and the Folders/Subfolders in that Mailbox account that 
you wish to access (e.g., See steps 1-7 above). Then proceed with Step 1 below. 

 
1. Choose File | Account Settings. 
2. Select your Office 365 account and click the Change button. 
3. Click the More Settings button. 
4. Click the Advanced button. 
5. Under Mailboxes, 'Open these additional mailboxes:' click on the Add button and type the 

person's name in the window (e.g., Jane Doe), and click the OK button. 
6. Click the OK button. 
7. Click the Next button. 
8. Click the Finish button. 
9. Restart Outlook. 

 
 
 
 
 
 

mailto:schulich@uwo.ca
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To share your folders using OWA (Outlook Web Access): 
 

1. Login to  OWA (myoffice.uwo.ca) 
2. Choose Mail to open your Mail folders. 
3. Right click on your name in the Mailbox list 
4. Select Permissions 
5. Click the + button to add a new person 
6. Type the name of the person you are sharing the folder with and click Add 
7. Select the desired permission level (Reviewer is recommended) - Folder visible must be a 

selected option. 
8. Click OK 
9. Repeat steps 2-7 for the folder(s) you wish to share. 

 
To access another person's folder(s) using OWA (Outlook Web Access): 

 
1. Login to  OWA (myoffice.uwo.ca) 
2. Click Mail to open your mail folders. 
3. Right click on your name in the folder list. 
4. Choose Add Shared Folder 
5. Type the name of the person whose folder you wish to open and click Add 
6. The folder will appear at the bottom of your folder list. 

 
 
 
 
 

http://myoffice.uwo.ca/
http://myoffice.uwo.ca/
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Manage Email Messages by Using “Rules”  

 
Video Tutorial (4:57 Minutes):  Organize Your Email Inbox with "Rules" 

 

Create a rule based on senders or recipients of a message:  
 
1. Select the message for which you want to create a rule. 
2. Select Home > Rules. 

Suggested rules appear, based on the message senders and recipients. 
3. Select an option: 

 Select one of the suggested rules, select a destination folder, and then select OK. 

 For more rules options based on the sender, recipients, or subject of the message, 
select Create Rule. 

4. If you select Create Rule in step 3, then the Create Rule box appears. 
5. In When I get e-mail with all of the selected conditions, check the boxes for the 

conditions you want. 
6. In Do the following, check the boxes for the actions you want the rule to take when the 

specified conditions are met. 
7. Check the Move the item to folder box. 
8. Choose Select Folder, and then pick an existing folder or select New to create a folder to 

store the messages. 
9. Select Advanced Options to add more conditions, actions, or exceptions to the rule. 
10. Follow the remaining instructions in the Rules Wizard, and then select OK. 
 
Use Outlook rule templates: 
 
3. Select Home > Rules > Manage Rules & Alerts. 
4. In the Rules and Alerts box, select E-mail Rules, and then select New Rule. 
5. In Step 1: Select a template, select a template from the list of templates in Stay 

Organized or Stay Up to Date. 
6. In Step 2: Edit the rule description, select an underlined value. For example, if you select 

the people or public group link, then the Address Book opens. 
7. Select Next. 
8. In Step 1: Select condition(s), select the conditions that you want the messages to meet for 

the rule to apply. 
9. In Step 2: Edit the rule description, select an underlined value for any condition that you 

added, and then specify the value. 
10. Select Next. 
11. In Step 1: Select action(s), select the action that you want the rule to take when the specified 

conditions are met. 
12. In Step 2: Edit the rule description, select an underlined value for any action that you added, 

and then specify the value. 
13. Select Next. 
14. In Step 1: Select exception(s), choose any exceptions to the rule, and then select Next 
15. In Step 2: Edit the rule description, select an underlined value for any exception that you 

added, and then specify the value. 
16. Select Next. 
17. In Step 1: Specify a name for this rule, type a name for the rule. 
18. In Step 2: Setup rule options, select the checkboxes for the options you want. 

https://support.office.com/en-us/article/Video-Organize-your-Inbox-with-rules-75ab719a-2ce8-49a7-a214-6d62b67cbd41?ui=en-US&rs=en-US&ad=US
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 To run this rule on the messages that are already in Inbox, select the Run this rule now 
on messages already in “Inbox" checkbox. 

 The new rule is now automatically turned on. To turn off the rule, clear the Turn on this 
rule checkbox. 

 To apply this rule to all the email accounts set up in Outlook, select the Create this rule 
on all accounts checkbox. 

19. Select Finish. 
 
Delete a rule: 
 
1. Select an email message. 
2. Select Home > Rules > Manage Rules and Alerts. 
3. Select any existing rule in Rules and Alerts, and then select Delete. 
4. Select Yes to confirm. 
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Western Spam Trap 

 
Web Resource:  Manage Your Western Spam Trap 

 

About Spam Trap: 

A significant number of emails addressed to Western email addresses are now spam. ITS filters out 

75% of incoming mail as 'known spam'. An additional 3% of incoming mail is 'suspect 

spam'.  Western's main tool for filtering spam is our Spam Trap service. 

Spam Trap: 

Western email address have their spam ‘trapped' in a central repository rather than clogging your 

Inbox and using email resources. A single notice (email) is sent each day so that a user may see the 

messages that are trapped. This summary notice allows for 3 easy choices - delete all, deliver selected 

messages and delete the rest, or log in and manage your Spam Trap. 

We recommend taking a few minutes to scan the notification message to ensure that the trap has not 

caught legitimate email. If you agree with what we have trapped then select the button ‘reject all as 

spam’.  You need to be sure - once this action is taken the message(s) cannot be retrieved.  If we 

have trapped something that you would like to receive then mark it as accept and the other messages 

as reject then select the button ‘submit’.  

By taking specific action on the notification message you are actively contributing to the efficiency 

of your personal stream.  It also makes it easier to scan the trap contents.  If no action is taken you 

will continue to receive daily reminders of any new or outstanding content in your trap until after 30 

days it is automatically cleared. 

Tag and Pass: 

All incoming mail from external sources is being scanned for both spam and virus content. 

However, there are some gaps in the processing of messages addressed in particular to mailing lists 

that are not 'trapped'. These messages will be received directly to an individual's inbox tagged 

as [Spam?] in the left hand margin of the subject line. This allows individuals to recognize, filter and 

delete them more easily. 

 

 

https://spamtrap.uwo.ca/canit/
http://spamtrap.uwo.ca/
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Resources and Support 

Schulich Helpdesk – The Schulich Information Services Helpdesk is the first point 
of contact for any and all requests for information, services and support from IS. 

The Helpdesk is open from 8 am to 4:30 pm from Monday to Friday and is 
available via one of the following methods: 

Online Web Form 
Email: helpdesk@schulich.uwo.ca 
Tel: 519.661.2111 x81377 
In person: Medical Sciences Building, Room M-165 

 

http://www.schulich.uwo.ca/informationservices/online_forms/schulich_helpdesk_support_request.html
mailto:helpdesk@schulich.uwo.ca

